Another MR2... Another project. The "BLACKRAT" Sw20

Want a thread dedicated to your car?
Got a seriously pimped-out ride? Building an extreme performance MR2? Post here!

Moderator: Moderators

Forum rules
This section of the forum is a great resource if you're looking for ideas, and it's a cool way of obtaining technical information that may otherwise not have been posted. (Members can use the Search functionality at top right of the forum to speed up finding things) Please respect others' contributions and don't diss anyone - keep comments helpful, factual, positive and polite. One thread per vehicle or owner please - don't start lots of threads about just one car. And if you need assistance with your car and want to host a spanner day, please use the appropriate section of the forum: viewforum.php?f=35 Thank you.
User avatar
rocco26
Club Member - MR2OCNZ
Posts: 341
Joined: Sat Apr 06, 2013 12:42 pm
Stomping Ground: Wellington
Prime Mover: SW20
First name: brian

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby rocco26 » Fri Aug 30, 2019 7:15 pm

W T F ......I wish I could park my car in the dining room!!!!

User avatar
Mr-Paulio
Area Coordinator - MR2OCNZ
Posts: 890
Joined: Sat Sep 06, 2014 6:48 am
Stomping Ground: Auckland
Prime Mover: AW11
First name: Paul

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby Mr-Paulio » Fri Aug 30, 2019 9:04 pm

rocco26 wrote:W T F ......I wish I could park my car in the dining room!!!!

Haha, BTW anyone want to buy a dinning table and chairs? :P
'89 AW11 3VZ-FE (Turbo? ((Soon)) :twisted:
'91 SW20 N/A #RatRod :lol:
'91 SW20 Turbo (Sold) :(
South Auckland Area Coordinator

User avatar
Mr-Paulio
Area Coordinator - MR2OCNZ
Posts: 890
Joined: Sat Sep 06, 2014 6:48 am
Stomping Ground: Auckland
Prime Mover: AW11
First name: Paul

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby Mr-Paulio » Wed Sep 18, 2019 7:43 pm

Damn ground issues in SDubs aye...?
So the BlackRat had this issue about a month ago or so with the starter. Would tick tick and every now and then try to turn over very slowly. Like a dead battery. But it wasn't. Because I tried a new battery. Also jumped it off my truck etc. I locked it away for awhile as I was too busy and couldn't be bothered with it. Chased my tail a bit recently with it. Pulled it out and bench tested. Okay. Even loaded up. Opened it up and cleaned it up, checked it all out etc. Okay. Put it back. Same issue. Jumped a battery and starter solenoid switch direct to it. Worked fine. Took it off, wouldn't work off the ignition. Then decided to just leave the ground from my jumper leads connected to the motor and the chassis. Worked fine. Im not sure whats happened with the factory grounds, if they are still there? But there is an after market thick gauge wire from the chassis to the gearbox which looks fine. (Installed by a previous owner) Anyway I just ran another nice new beefy ground (battery) wire from the chassis to the gearbox and to the head. Problem solved.
20190918_162224.jpg

20190918_162212.jpg

What I find weird is no issue for about the past year of ownership and now all of a sudden the ground is a problem? The aftermarket ground looks fine. Hasn't been moved or tampered with lately. Very odd. But I can't be bothered investigating it further anymore. Especially since it's now resolved. I hope this helps someone with a similar issue before you waste money on a starter motor! :D
'89 AW11 3VZ-FE (Turbo? ((Soon)) :twisted:
'91 SW20 N/A #RatRod :lol:
'91 SW20 Turbo (Sold) :(
South Auckland Area Coordinator

User avatar
Benckj
Forum Moderator - MR2OCNZ
Posts: 6885
Joined: Thu Nov 24, 2005 12:44 pm
Stomping Ground: Otago
Prime Mover: More than one MR2
First name: Jim

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby Benckj » Wed Sep 18, 2019 8:53 pm

Common issue for factory ground to have a high resistance on the trans side. It may ‘look’ fine but need to remove, clean connector & threads then use a conductive grease to reinstall. Surprised you didn’t have an engine issue as one of the symptoms is a burnt throttle cable as alternator uses this for ground when cable fails as described. Often this will cause an engine fire.
Jim Benck
90 rev 1 parts car
98 rev 5 GT- all the mods

User avatar
Mr-Paulio
Area Coordinator - MR2OCNZ
Posts: 890
Joined: Sat Sep 06, 2014 6:48 am
Stomping Ground: Auckland
Prime Mover: AW11
First name: Paul

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby Mr-Paulio » Wed Sep 18, 2019 8:58 pm

Benckj wrote:Common issue for factory ground to have a high resistance on the trans side. It may ‘look’ fine but need to remove, clean connector & threads then use a conductive grease to reinstall. Surprised you didn’t have an engine issue as one of the symptoms is a burnt throttle cable as alternator uses this for ground when cable fails as described. Often this will cause an engine fire.

Yeah I've seen many people talk about the engine fires. I guess if it can't start it can't catch fire? Haha. Very lucky though I agree. I'm not sure where the factory grounds are for this car. And couldn't see them or be bothered with them. Figured it best to start clean anyway. But the after market added one seemed fine. I guess like you say could still be corroded somewhere enough to cause an issue for high current loads like a starter. When I say seems fine I simply mean the connection points, and the wire itself look fine. It didnt fall off or apart in my hand etc.
'89 AW11 3VZ-FE (Turbo? ((Soon)) :twisted:
'91 SW20 N/A #RatRod :lol:
'91 SW20 Turbo (Sold) :(
South Auckland Area Coordinator

User avatar
Benckj
Forum Moderator - MR2OCNZ
Posts: 6885
Joined: Thu Nov 24, 2005 12:44 pm
Stomping Ground: Otago
Prime Mover: More than one MR2
First name: Jim

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby Benckj » Wed Sep 18, 2019 9:21 pm

As the cable needs to carry 100amps it doesn’t take much corrosion on threads to cause a problem. The current will take the path of least resistance which is usually throttle cable. I generally clean the factory ground as described and then add another sizeable cable between engine block and chassis.
Jim Benck
90 rev 1 parts car
98 rev 5 GT- all the mods

User avatar
GDII
Club Member - MR2OCNZ
Posts: 3890
Joined: Sun Jul 10, 2011 5:13 pm
Stomping Ground: Wellington
Prime Mover: SW20
First name: Phill

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby GDII » Wed Sep 18, 2019 9:23 pm

Earth strap from gearbox to chassis on the left and from engine head to strut tower on the right.
1996 AE101 Corolla Sprint NZ New Daily
1990 SW20 MR2 G-Limited
2005 DY3 Demio
1990 EP81 Starlet XL (Sold)
1990 EE90 Corolla XL (Sold)
Instagram https://www.instagram.com/sw20glimited/

mknz
Site Admin - MR2OCNZ
Posts: 945
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby mknz » Thu Sep 19, 2019 10:00 am

There's also a smaller one on the intake manifold as part of the engine loom

User avatar
GDII
Club Member - MR2OCNZ
Posts: 3890
Joined: Sun Jul 10, 2011 5:13 pm
Stomping Ground: Wellington
Prime Mover: SW20
First name: Phill

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby GDII » Thu Sep 19, 2019 10:22 am

Yes that's true but that earths the ECU power and doesn't relate to the starting system high Amp earthing. That earths through the starter body, to the gearbox, to the earth strap, to the chassis and to the battery.
1996 AE101 Corolla Sprint NZ New Daily
1990 SW20 MR2 G-Limited
2005 DY3 Demio
1990 EP81 Starlet XL (Sold)
1990 EE90 Corolla XL (Sold)
Instagram https://www.instagram.com/sw20glimited/

mknz
Site Admin - MR2OCNZ
Posts: 945
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby mknz » Thu Sep 19, 2019 10:48 am

GDII wrote:Yes that's true but that earths the ECU power and doesn't relate to the starting system high Amp earthing. That earths through the starter body, to the gearbox, to the earth strap, to the chassis and to the battery.


I realise, but I'm assuming that he's going to clean them all.

User avatar
Mr-Paulio
Area Coordinator - MR2OCNZ
Posts: 890
Joined: Sat Sep 06, 2014 6:48 am
Stomping Ground: Auckland
Prime Mover: AW11
First name: Paul

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby Mr-Paulio » Mon Sep 23, 2019 8:28 am

mknz wrote:I realise, but I'm assuming that he's going to clean them all.

Not likely, it's my beater! :lol: :lol:
'89 AW11 3VZ-FE (Turbo? ((Soon)) :twisted:
'91 SW20 N/A #RatRod :lol:
'91 SW20 Turbo (Sold) :(
South Auckland Area Coordinator

User avatar
GDII
Club Member - MR2OCNZ
Posts: 3890
Joined: Sun Jul 10, 2011 5:13 pm
Stomping Ground: Wellington
Prime Mover: SW20
First name: Phill

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby GDII » Mon Sep 23, 2019 9:14 am

Mr-Paulio wrote:
mknz wrote:I realise, but I'm assuming that he's going to clean them all.

Not likely, it's my beater! :lol: :lol:

LET IT BURN!!!
1996 AE101 Corolla Sprint NZ New Daily
1990 SW20 MR2 G-Limited
2005 DY3 Demio
1990 EP81 Starlet XL (Sold)
1990 EE90 Corolla XL (Sold)
Instagram https://www.instagram.com/sw20glimited/

mknz
Site Admin - MR2OCNZ
Posts: 945
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby mknz » Mon Sep 23, 2019 9:59 am

Mr-Paulio wrote:
mknz wrote:I realise, but I'm assuming that he's going to clean them all.

Not likely, it's my beater! :lol: :lol:

:lol: work on the AW then

User avatar
Mr-Paulio
Area Coordinator - MR2OCNZ
Posts: 890
Joined: Sat Sep 06, 2014 6:48 am
Stomping Ground: Auckland
Prime Mover: AW11
First name: Paul

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby Mr-Paulio » Mon Sep 23, 2019 10:31 am

Haha, already looks partially burnt?
And yeah I know I need to work on the ADUB. Stuck waiting on parts and people though :cry:
'89 AW11 3VZ-FE (Turbo? ((Soon)) :twisted:
'91 SW20 N/A #RatRod :lol:
'91 SW20 Turbo (Sold) :(
South Auckland Area Coordinator

User avatar
Mr-Paulio
Area Coordinator - MR2OCNZ
Posts: 890
Joined: Sat Sep 06, 2014 6:48 am
Stomping Ground: Auckland
Prime Mover: AW11
First name: Paul

Re: Another MR2... Another project. The "BLACKRAT" Sw20

Postby Mr-Paulio » Sat Oct 05, 2019 6:31 pm

So starter (ground issue) resolved.
Coolant blowing out the overflow solved (Not HG luckily) Just a bad radiator cap.
Unfortunately now it seems my alternator has failed. Ran out of charge on the way to the South Auckland Burger Night :cry:
20191001_205117.jpg

Also unfortunately lost my rusty Toyota badge somewhere :cry:
But this prompted a new custom hood ornament I like more!
20191005_175728.jpg

Yes that is a real Rat Skull!! :lol: :lol:
#BlackRat
'89 AW11 3VZ-FE (Turbo? ((Soon)) :twisted:
'91 SW20 N/A #RatRod :lol:
'91 SW20 Turbo (Sold) :(
South Auckland Area Coordinator