Webmaster's Blog

Moderator: Moderators

Do you think the site and forum are moving in the right direction

Yes
9
100%
No
0
No votes
 
Total votes: 9

User avatar
GDII
Forum Moderator - MR2OCNZ
Posts: 4950
Joined: Sun Jul 10, 2011 5:13 pm
Stomping Ground: Wellington
Prime Mover: SW20
First name: Phill

Re: Webmaster's Blog

Post by GDII »

Thanks Michael! It did have a different error this time vs the previous ones so it does appear to be something else.
1990 SW20 MR2 G-Limited (GEN4 3SGTE swap early stages)
1996 AE101 Corolla Sprint NZ New Daily
1990 EP81 Starlet XL (Sold)
1990 EE90 Corolla XL (Sold)
Instagram https://www.instagram.com/sw20glimited/

mknz
Site Admin - MR2OCNZ
Posts: 1153
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Webmaster's Blog

Post by mknz »

Forum went down, but fix was easy, just needed to clear the cache

mknz
Site Admin - MR2OCNZ
Posts: 1153
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Webmaster's Blog

Post by mknz »

Hmm started getting weird logging in behaviour, so I disabled a bunch of CDN features to see if that resolves the issue

mknz
Site Admin - MR2OCNZ
Posts: 1153
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Webmaster's Blog

Post by mknz »

I've enabled uploading *.heic and *.heif images, but none of the browsers support viewing them so you have to download them to see them.

You can convert them to JPEG pictures on your phones:
https://www.howtogeek.com/666363/how-to ... -and-ipad/

Samsung devices still need to use a third-party converter in the meantime, but you can disable using HEIF/C in the meantime.

Post Reply