Page 16 of 18

Re: Webmaster's Blog

Posted: Sat Mar 31, 2018 9:50 pm
by optional
This is great Charlie.
The blog is a great idea and does allow members to feel they have a say in how their club presents itself to the public. Top Marks.
I have one small point though:
The front page is great but where are is the ZZW30?
Now I am not really criticising because I am only too aware of the work that you continue to put into this, and I know that the original images were penned before the MR-S was introduced. However if I was the new owner of a Spyder / MR-S / ZZW30 I would tend think that this was not a club for owners of my type of car. I wonder if this may be why I sometimes get a surprised look when I tell MR-S owners that there is a club in NZ for them.
Maybe this is something that our new Webmaster could look into, once you have him up to speed with the operation and maintenance of the site ( like maybe next year or the year after, I would fully understand a period of complete and utter bewilderment and feeling of overwhelming trepidation for the next year or so).
Keith.

Re: Webmaster's Blog

Posted: Mon Apr 02, 2018 10:26 am
by mickeyduck
optional wrote:I wonder if this may be why I sometimes get a surprised look when I tell MR-S owners that there is a club in NZ for them.
I'd imagine a lot of AW and SW owners would be just as surprised to discover there was an MR2 Owners Club Keith.

Fair point regards the graphics but as you say they were made before the MRS came along. And I'm no graphics guy. I just repurposed what I had available to me to do what I could. :wink:

The ZZW30 is featured on the page about the development of the MR2 though...

Re: Webmaster's Blog

Posted: Sat Apr 07, 2018 9:51 pm
by optional
Good Point! I should look properly before I leap into print, eh.

Re: Webmaster's Blog

Posted: Sun May 27, 2018 4:15 pm
by mickeyduck
OK so our little forum - more accurately the Rackspace VM it lives on - was running out of room.
making the vm one size bigger would double the cost of it (bad idea).

So today I have created a new additional drive up there in cloudville, attached it to the VM and copied all the files that live in phpbb (the photos, BGB's etc) onto that new drive.
Seems to be working fine.

I've modified my backup script so it should happily back up all the files like it used to, even though they actually aren't on the source anymore.
I will delete the original folder of files, freeing up a heap of space on the VM.
The new file storage volume should keep things happy for several years too...

Of course this is costing another $10 US / month but hey, it's $70 US / month cheaper than upping the VM size. :lol:
And it beats having the forum come to a screeching halt and dropping dead too I guess.

Re: Webmaster's Blog

Posted: Sun May 27, 2018 4:23 pm
by Curly
I don't understand these things but it sounds like a bargain to me.

Thanks Charlie for all the work you have done for the club. So much of it is way above my head but I do know there was a lot of work going on in the background, and we all know once you get on a computer you can be there for many hours so THANK YOU so much.

Surely you can retire as such now.

Regards
Pam

Re: Webmaster's Blog

Posted: Wed Aug 01, 2018 9:08 am
by mknz
:x the administrator email account has ended up on the Xtra spam mail list again. Charlie has already ranted and asked people not to report the email address so I won't do it again. Does anyone know anyone within Spark that can help get us off it? I'd rather not spend 12 hours on the phone with the usually unhelpful people that are ISP CS reps.

Re: Webmaster

Posted: Thu Dec 06, 2018 9:34 am
by Rosscar
Since I joined the club in 2016 my original password for the forum stopped working at some point and the website has given me another password that is such a mixture of numbers and letters that is impossible to remember and a pain to enter. How can I get a more user friendly password again ? Cheers Rosscar

Re: Webmaster

Posted: Thu Dec 06, 2018 10:16 am
by mknz
Rosscar wrote:Since I joined the club in 2016 my original password for the forum stopped working at some point and the website has given me another password that is such a mixture of numbers and letters that is impossible to remember and a pain to enter. How can I get a more user friendly password again ? Cheers Rosscar
Click on this link once you've logged in
http://mr2.org.nz/phpbb3/ucp.php?i=ucp_ ... eg_details

Re: Webmaster's Blog

Posted: Sun Jan 13, 2019 6:54 pm
by mickeyduck
Today I've finally managed to get the job done regards merging all the topics from the "Non MR2 Events" and "Motorsports" sections into the "Events" section (previously "MR2OCNZ Events".)

Anyway, read this if you want to know why: http://mr2.org.nz/phpbb3/viewtopic.php?f=4&t=5304

Regards the "getting blacklisted as a spam source" issue that Michael refers to above, we may end up disabling the functionality that sends an email when you get a PM. It would certainly prevent us being listed (incorrectly) as a spam source, but on the down side nobody will get a heads-up about events etc unless they actually visit the forum and check their PM's. Currently they get an email which then prompts them to visit the forum and check their PM. So if we disable that, the forum and in turn, Club events, might suffer. That's my concern anyway, which is why I've never done it.

On the flip side if the club does get listed as a spam source, nobody will get email notifications anyway. And the Club would have no idea about new Membership joinups etc either...

Hmmmmm...

Re: Webmaster's Blog

Posted: Fri May 24, 2019 9:12 pm
by mknz
benckj wrote:iPhone won't upload photos
Can you please try upload one here, please? I've been reduced to taking random stabs in the dark.

Re: Webmaster's Blog

Posted: Fri May 24, 2019 9:48 pm
by GDII
The button is still inactive on my 4S.

Re: Webmaster's Blog

Posted: Sat May 25, 2019 6:56 am
by Benckj
No go on iPhone XR.

Re: Webmaster's Blog

Posted: Sat May 25, 2019 7:28 am
by Mr-Paulio
Just to throw another spanner in the works..... :D
The DM icon on my S8 is no longer active. (Since a few weeks ago)

The only way I can enter direct messages is when I have one to view.

Re: Webmaster's Blog

Posted: Sat May 25, 2019 8:06 am
by mickeyduck
There used to be a menu item in the drop-down at top left (3 bars / Quick Links) that took you to your UCP (user control panel) where you could access PM's.

Might be a config setting Michael?
Screen Shot 2019-05-25 at 8.04.47 am.png
Screen Shot 2019-05-25 at 8.04.47 am.png (57.85 KiB) Viewed 3625 times

Re: Webmaster's Blog

Posted: Sat May 25, 2019 8:26 am
by GDII
Mr-Paulio wrote:Just to throw another spanner in the works..... :D
The DM icon on my S8 is no longer active. (Since a few weeks ago)

The only way I can enter direct messages is when I have one to view.
I think this is a general issue across all mobile devices.