Webmaster's Blog

Moderator: Moderators

Do you think the site and forum are moving in the right direction

yes
71
93%
no
5
7%
 
Total votes: 76

User avatar
Mr-Paulio
Area Coordinator - MR2OCNZ
Posts: 815
Joined: Sat Sep 06, 2014 6:48 am
Stomping Ground: Auckland
Prime Mover: AW11
First name: Paul

Re: Webmaster's Blog

Postby Mr-Paulio » Sat May 25, 2019 9:00 am

GDII wrote:I think this is a general issue across all mobile devices.

New issue you mean? It did work previously for me.
'89 AW11 3VZ-FE (Turbo? ((Soon)) :twisted:
'91 SW20 N/A #RatRod :lol:
'91 SW20 Turbo (Sold) :(
South Auckland Area Coordinator

mknz
Site Admin - MR2OCNZ
Posts: 892
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Webmaster's Blog

Postby mknz » Sat May 25, 2019 12:17 pm

GDII wrote:
Mr-Paulio wrote:Just to throw another spanner in the works..... :D
The DM icon on my S8 is no longer active. (Since a few weeks ago)

The only way I can enter direct messages is when I have one to view.

I think this is a general issue across all mobile devices.

No it's a separate thing, I updated the forum software and they did this as a UI update. I updated it for security, to minimise future upgrade pain, and it was supposed have fixes for iPhones. I thought uploading pictures was more important than PMs (as much as it annoys me too).

mknz
Site Admin - MR2OCNZ
Posts: 892
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Webmaster's Blog

Postby mknz » Sat May 25, 2019 12:21 pm

mickeyduck wrote:There used to be a menu item in the drop-down at top left (3 bars / Quick Links) that took you to your UCP (user control panel) where you could access PM's.

Might be a config setting Michael?

Screen Shot 2019-05-25 at 8.04.47 am.png

The "style" (prosilver) was part of the update. It's now under your username

mknz
Site Admin - MR2OCNZ
Posts: 892
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Webmaster's Blog

Postby mknz » Sat May 25, 2019 1:50 pm

iOS version 9.3.5 works

User avatar
mickeyduck
Site Admin - MR2OCNZ
Posts: 5919
Joined: Mon Apr 25, 2005 11:30 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Charlie

Re: Webmaster's Blog

Postby mickeyduck » Sat May 25, 2019 2:46 pm

mknz wrote:
mickeyduck wrote:There used to be a menu item in the drop-down at top left (3 bars / Quick Links) that took you to your UCP (user control panel) where you could access PM's.

Screen Shot 2019-05-25 at 8.04.47 am.png
It's now under your username


Ah ok, there you go Paul & all... click on your username at top right, then click the "User control panel" option.

Once you are in the UCP, if you don't see your PM stuff, click on the 3-bar thing for the menu drop-down (at top right on my phone) and select "Private messages".

That's how I got to my PM's on my iPhone just now. A little less obvious on a phone than on a desktop computer.
#8^) Charlie the certified Westie
Retired - President 2012 - 2018
Retired - Committee Member 2009 - 2018
Retired - Auckland Area Coordinator 2009 - 2018
Retired - Webmaster, Forum Host & Admin 2010 - 2018 - Now it's mknz

Financial Club Member since 2004 and thanks to *84vvt and co-conspirators, Life Member since April 2017 8)
100+ MR2OCNZ runs and counting... When going hard, good rubber's your best protection against unwanted accidents. Buy good tyres!
When you're nearing the end of the drag-strip and you have no 'chute, you may as well keep your foot to the floor... Live life. There ain't no second pass. :twisted:

mknz
Site Admin - MR2OCNZ
Posts: 892
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Webmaster's Blog

Postby mknz » Sat May 25, 2019 3:53 pm

I might have fixed the iDevice photo rotation by accident. Waiting to be proven wrong

mknz
Site Admin - MR2OCNZ
Posts: 892
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Webmaster's Blog

Postby mknz » Sat May 25, 2019 4:25 pm

Tested iOS 12.3.1

mknz
Site Admin - MR2OCNZ
Posts: 892
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Webmaster's Blog

Postby mknz » Sat May 25, 2019 4:26 pm

Both of the tests were done using Safari, are people using Chrome and not giving it permission to access the photos/files?

User avatar
GDII
Club Member - MR2OCNZ
Posts: 3795
Joined: Sun Jul 10, 2011 5:13 pm
Stomping Ground: Wellington
Prime Mover: SW20
First name: Phill

Re: Webmaster's Blog

Postby GDII » Sat May 25, 2019 4:46 pm

My 4S is super old and on OEM software. Safari is the browser. My testing is probably irrelevant as I use an HTC One M8 most of the time.

Thanks for doing the updates Michael.
1990 SW20 MR2 G-Limited (Daily) 8)
2005 DY3 Demio
1990 EP81 Starlet XL (Sold)
1990 EE90 Corolla XL (Sold)
Instagram https://www.instagram.com/sw20glimited/

mknz
Site Admin - MR2OCNZ
Posts: 892
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Webmaster's Blog

Postby mknz » Sat May 25, 2019 5:32 pm

Alg.

I tested a 9.3.5 iPhone and iPad with opera mini, both worked. Do either of you get an error by any chance?

User avatar
GDII
Club Member - MR2OCNZ
Posts: 3795
Joined: Sun Jul 10, 2011 5:13 pm
Stomping Ground: Wellington
Prime Mover: SW20
First name: Phill

Re: Webmaster's Blog

Postby GDII » Sun May 26, 2019 5:16 am

It's working now! :D
1990 SW20 MR2 G-Limited (Daily) 8)
2005 DY3 Demio
1990 EP81 Starlet XL (Sold)
1990 EE90 Corolla XL (Sold)
Instagram https://www.instagram.com/sw20glimited/

mknz
Site Admin - MR2OCNZ
Posts: 892
Joined: Thu Apr 03, 2014 1:17 am
Stomping Ground: Auckland
Prime Mover: More than one MR2
First name: Michael
Contact:

Re: Webmaster's Blog

Postby mknz » Mon Jun 03, 2019 2:55 pm

mknz wrote:I might have fixed the iDevice photo rotation by accident. Waiting to be proven wrong

I proved myself wrong. Damn iOS and its image rotation implementation

User avatar
Benckj
Forum Moderator - MR2OCNZ
Posts: 6808
Joined: Thu Nov 24, 2005 12:44 pm
Stomping Ground: Otago
Prime Mover: More than one MR2
First name: Jim

Re: Webmaster's Blog

Postby Benckj » Tue Jun 04, 2019 11:14 am

Trying now. Auto rotation is a pain, wish there was a function to change. First pic is portrait and the 2nd was landscape before inserting into post. At least its working!!
Attachments
IMG_0224.JPG
IMG_1389.JPG
Jim Benck
90 rev 1 parts car
96 rev 4 NA
98 rev 5 GT